Android-Sicherheitsbulletin – August 2016

Veröffentlicht am 01.08.2016 | Aktualisiert am 21. Oktober 2016

Das Android Security Bulletin enthält Details zu Sicherheitslücken, die Android-Geräte betreffen. Neben dem Bulletin haben wir ein Sicherheitsupdate für Nexus-Geräte über ein Over-the-Air-Update (OTA) veröffentlicht. Die Nexus-Firmware-Images wurden auch auf der Google Developer-Website veröffentlicht. Sicherheits-Patch-Level vom 5. August 2016 oder später beheben diese Probleme. Lesen Sie die Dokumentation , um zu erfahren, wie Sie den Sicherheits-Patch-Level überprüfen.

Partner wurden über die im Bulletin beschriebenen Probleme am 6. Juli 2016 oder früher benachrichtigt. Wo zutreffend, wurden Quellcode-Patches für diese Probleme im Repository des Android Open Source Project (AOSP) veröffentlicht. Dieses Bulletin enthält auch Links zu Patches außerhalb von AOSP.

Das schwerwiegendste dieser Probleme ist eine kritische Sicherheitslücke, die die Remotecodeausführung auf einem betroffenen Gerät durch mehrere Methoden wie E-Mail, Webbrowsing und MMS bei der Verarbeitung von Mediendateien ermöglichen könnte. Die Bewertung des Schweregrads basiert auf den Auswirkungen, die das Ausnutzen der Schwachstelle möglicherweise auf ein betroffenes Gerät haben würde, vorausgesetzt, die Plattform- und Dienstmitigationen werden zu Entwicklungszwecken deaktiviert oder erfolgreich umgangen.

Wir haben keine Berichte über aktive Ausbeutung oder Missbrauch dieser neu gemeldeten Probleme durch Kunden erhalten. Einzelheiten zum Schutz der Android-Sicherheitsplattform und zum Schutz von Diensten wie SafetyNet, die die Sicherheit der Android-Plattform verbessern, finden Sie im Abschnitt Schadensbegrenzung für Android- und Google-Dienste .

Wir empfehlen allen Kunden, diese Updates für ihre Geräte zu akzeptieren.

Ankündigungen

  • Bulletin überarbeitet, um CVE-2016-3856 in CVE-2016-2060 zu korrigieren.
  • Dieses Bulletin enthält zwei Sicherheits-Patch-Level-Strings, um Android-Partnern die Flexibilität zu geben, schneller vorzugehen, um eine Teilmenge von Schwachstellen zu beheben, die auf allen Android-Geräten ähnlich sind. Weitere Informationen finden Sie unter Häufige Fragen und Antworten :
    • 01.08.2016 : Teilweise Sicherheits-Patch-Level-String. Diese Sicherheits-Patch-Level-Zeichenfolge gibt an, dass alle Probleme im Zusammenhang mit 2016-08-01 (und allen vorherigen Sicherheits-Patch-Level-Zeichenfolgen) behoben wurden.
    • 05.08.2016 : Vollständiger Sicherheits-Patch-Level-String. Diese Sicherheits-Patch-Level-Zeichenfolge gibt an, dass alle Probleme im Zusammenhang mit 2016-08-01 und 2016-08-05 (und allen vorherigen Sicherheits-Patch-Level-Zeichenfolgen) behoben wurden.
  • Unterstützte Nexus-Geräte erhalten ein einzelnes OTA-Update mit dem Sicherheitspatch vom 5. August 2016.

Minderungen für Android- und Google-Dienste

Dies ist eine Zusammenfassung der von der Android-Sicherheitsplattform und Dienstschutzmaßnahmen wie SafetyNet bereitgestellten Risikominderungen. Diese Fähigkeiten verringern die Wahrscheinlichkeit, dass Sicherheitslücken auf Android erfolgreich ausgenutzt werden könnten.

  • Die Nutzung für viele Probleme auf Android wird durch Verbesserungen in neueren Versionen der Android-Plattform erschwert. Wir empfehlen allen Benutzern, nach Möglichkeit auf die neueste Version von Android zu aktualisieren.
  • Das Android-Sicherheitsteam überwacht aktiv auf Missbrauch mit Verify Apps und SafetyNet , die entwickelt wurden, um Benutzer vor potenziell schädlichen Anwendungen zu warnen. Apps überprüfen ist standardmäßig auf Geräten mit Google Mobile Services aktiviert und ist besonders wichtig für Benutzer, die Anwendungen von außerhalb von Google Play installieren. Geräte-Rooting-Tools sind in Google Play verboten, aber Verify Apps warnt Benutzer, wenn sie versuchen, eine erkannte Rooting-Anwendung zu installieren – unabhängig davon, woher sie stammt. Darüber hinaus versucht Verify Apps, die Installation bekannter bösartiger Anwendungen zu identifizieren und zu blockieren, die eine Schwachstelle bei der Rechteausweitung ausnutzen. Wenn eine solche Anwendung bereits installiert wurde, benachrichtigt Verify Apps den Benutzer und versucht, die erkannte Anwendung zu entfernen.
  • Entsprechend übergeben Google Hangouts- und Messenger-Anwendungen Medien nicht automatisch an Prozesse wie Mediaserver.

Danksagungen

Wir möchten diesen Forschern für ihre Beiträge danken:

Wir möchten Daniel Micay von Copperhead Security, Jeff Vander Stoep und Yabin Cui von Google für ihren Beitrag zu Aktualisierungen auf Plattformebene danken, um eine Klasse von Schwachstellen wie CVE-2016-3843 zu mindern. Diese Minderung basiert auf der Arbeit von Brad Spengler von Grsecurity.

2016-08-01 Sicherheits-Patch-Level – Details zu Sicherheitsschwachstellen

In den folgenden Abschnitten stellen wir Details für jede der Sicherheitsschwachstellen bereit, die für das Patch-Level 2016-08-01 gelten. Es gibt eine Beschreibung des Problems, eine Begründung für den Schweregrad und eine Tabelle mit dem CVE, den zugehörigen Referenzen, dem Schweregrad, aktualisierten Nexus-Geräten, aktualisierten AOSP-Versionen (falls zutreffend) und dem gemeldeten Datum. Wenn verfügbar, verknüpfen wir die öffentliche Änderung, mit der das Problem behoben wurde, mit der Fehler-ID, z. B. der AOSP-Änderungsliste. Wenn sich mehrere Änderungen auf einen einzelnen Fehler beziehen, werden zusätzliche Referenzen mit Nummern nach der Fehler-ID verknüpft.

Schwachstelle bezüglich Remotecodeausführung in Mediaserver

Eine Sicherheitsanfälligkeit bezüglich Remotecodeausführung in Mediaserver könnte es einem Angreifer ermöglichen, mithilfe einer speziell gestalteten Datei während der Mediendatei- und Datenverarbeitung eine Speicherbeschädigung zu verursachen. Dieses Problem wird aufgrund der Möglichkeit der Remotecodeausführung im Kontext des Mediaserver-Prozesses als kritisch eingestuft. Der Mediaserver-Prozess hat Zugriff auf Audio- und Videostreams sowie Zugriff auf Berechtigungen, auf die Apps von Drittanbietern normalerweise nicht zugreifen können.

Die betroffene Funktionalität wird als Kernbestandteil des Betriebssystems bereitgestellt und es gibt mehrere Anwendungen, die es ermöglichen, sie mit Remote-Inhalten zu erreichen, insbesondere MMS und Browser-Wiedergabe von Medien.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3819 A-28533562 Kritisch Alles Nexus 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 2. Mai 2016
CVE-2016-3820 A-28673410 Kritisch Alles Nexus 6.0, 6.0.1 6. Mai 2016
CVE-2016-3821 A-28166152 Kritisch Alles Nexus 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 Google-intern

Schwachstelle bezüglich Remotecodeausführung in libjhead

Eine Sicherheitsanfälligkeit bezüglich Remotecodeausführung in libjhead könnte es einem Angreifer ermöglichen, mithilfe einer speziell gestalteten Datei beliebigen Code im Kontext eines nicht privilegierten Prozesses auszuführen. Dieses Problem wird aufgrund der Möglichkeit der Remotecodeausführung in Anwendungen, die diese Bibliothek verwenden, als Hoch eingestuft.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3822 A-28868315 Hoch Alles Nexus 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 Google-intern

Sicherheitslücke bezüglich Erhöhung von Berechtigungen in Mediaserver

Eine Schwachstelle bezüglich Rechteerweiterungen in Mediaserver könnte es einer lokalen bösartigen Anwendung ermöglichen, beliebigen Code im Kontext eines privilegierten Prozesses auszuführen. Dieses Problem wird als Hoch eingestuft, da es verwendet werden könnte, um lokalen Zugriff auf erweiterte Funktionen zu erhalten, auf die eine Drittanbieteranwendung normalerweise nicht zugreifen kann.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3823 A-28815329 Hoch Alles Nexus 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 17. Mai 2016
CVE-2016-3824 A-28816827 Hoch Alles Nexus 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 17. Mai 2016
CVE-2016-3825 A-28816964 Hoch Alles Nexus 5.0.2, 5.1.1, 6.0, 6.0.1 17. Mai 2016
CVE-2016-3826 A-29251553 Hoch Alles Nexus 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 9. Juni 2016

Denial-of-Service-Schwachstelle in Mediaserver

Eine Denial-of-Service-Schwachstelle in Mediaserver könnte es einem Angreifer ermöglichen, eine speziell gestaltete Datei zu verwenden, um ein Gerät hängen zu lassen oder neu zu starten. Dieses Problem wird aufgrund der Möglichkeit einer vorübergehenden Dienstverweigerung aus der Ferne als Hoch eingestuft.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3827 A-28816956 Hoch Alles Nexus 6.0.1 16. Mai 2016
CVE-2016-3828 A-28835995 Hoch Alles Nexus 6.0, 6.0.1 17. Mai 2016
CVE-2016-3829 A-29023649 Hoch Alles Nexus 6.0, 6.0.1 27. Mai 2016
CVE-2016-3830 A-29153599 Hoch Alles Nexus 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 Google-intern

Denial-of-Service-Schwachstelle in der Systemuhr

Eine Denial-of-Service-Schwachstelle in der Systemuhr könnte es einem entfernten Angreifer ermöglichen, das Gerät zum Absturz zu bringen. Dieses Problem wird aufgrund der Möglichkeit einer vorübergehenden Dienstverweigerung aus der Ferne als Hoch eingestuft.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3831 A-29083635 Hoch Alles Nexus 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 31. Mai 2016

Schwachstelle bezüglich Erhöhung von Berechtigungen in Framework-APIs

Eine Schwachstelle bezüglich der Erhöhung von Berechtigungen in den Framework-APIs könnte es einer lokalen bösartigen Anwendung ermöglichen, den Schutz des Betriebssystems zu umgehen, der Anwendungsdaten von anderen Anwendungen isoliert. Dieses Problem wird als mäßig eingestuft, da es dazu verwendet werden könnte, Zugriff auf Daten zu erhalten, die außerhalb der Berechtigungsstufen der Anwendung liegen.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3832 A-28795098 Mäßig Alles Nexus 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 15. Mai 2016

Sicherheitsanfälligkeit bezüglich Erhöhung von Berechtigungen in Shell

Eine Rechteerweiterung in der Shell könnte es einer lokalen bösartigen Anwendung ermöglichen, Gerätebeschränkungen wie Benutzerbeschränkungen zu umgehen. Dieses Problem wird als mäßig eingestuft, da es sich um eine lokale Umgehung von Benutzerberechtigungen handelt.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3833 A-29189712 [ 2 ] Mäßig Alles Nexus 5.0.2, 5.1.1, 6.0, 6.0.1 Google-intern

Schwachstelle bezüglich Offenlegung von Informationen in OpenSSL

Eine Schwachstelle zur Offenlegung von Informationen in OpenSSL könnte es einer lokalen bösartigen Anwendung ermöglichen, auf Daten außerhalb ihrer Berechtigungsstufen zuzugreifen. Dieses Problem wird als mittel eingestuft, da es zum unerlaubten Zugriff auf sensible Daten verwendet werden könnte.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-2842 A-29060514 Keiner* Alles Nexus 4.4.4, 5.0.2, 5.1.1 29. März 2016

* Unterstützte Nexus-Geräte, auf denen alle verfügbaren Updates installiert sind, sind von dieser Schwachstelle nicht betroffen

Schwachstelle bei der Offenlegung von Informationen in Kamera-APIs

Eine Schwachstelle zur Offenlegung von Informationen in den Kamera-APIs könnte es einer lokalen bösartigen Anwendung ermöglichen, auf Datenstrukturen außerhalb ihrer Berechtigungsstufen zuzugreifen. Dieses Problem wird als mittel eingestuft, da es zum unerlaubten Zugriff auf sensible Daten verwendet werden könnte.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3834 A-28466701 Mäßig Alles Nexus 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 28. April 2016

Schwachstelle bezüglich Offenlegung von Informationen in Mediaserver

Eine Schwachstelle zur Offenlegung von Informationen in Mediaserver könnte es einer lokalen bösartigen Anwendung ermöglichen, auf Daten außerhalb ihrer Berechtigungsstufen zuzugreifen. Dieses Problem wird als mittel eingestuft, da es zum unerlaubten Zugriff auf sensible Daten verwendet werden könnte.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3835 A-28920116 Mäßig Alles Nexus 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 23. Mai 2016

Sicherheitslücke bezüglich Offenlegung von Informationen in SurfaceFlinger

Eine Schwachstelle zur Offenlegung von Informationen im SurfaceFlinger-Dienst könnte es einer lokalen bösartigen Anwendung ermöglichen, auf Daten außerhalb ihrer Berechtigungsstufen zuzugreifen. Dieses Problem wird als mittel eingestuft, da es für den Zugriff auf vertrauliche Daten ohne ausdrückliche Benutzererlaubnis verwendet werden könnte.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3836 A-28592402 Mäßig Alles Nexus 5.0.2, 5.1.1, 6.0, 6.0.1 4. Mai 2016

Schwachstelle bezüglich der Offenlegung von Informationen in Wi-Fi

Eine Schwachstelle zur Offenlegung von Informationen in Wi-Fi könnte es einer lokalen bösartigen Anwendung ermöglichen, auf Daten außerhalb ihrer Berechtigungsstufen zuzugreifen. Dieses Problem wird als moderat eingestuft, da es für den Zugriff auf vertrauliche Daten ohne Genehmigung verwendet werden könnte.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3837 A-28164077 Mäßig Alles Nexus 5.0.2, 5.1.1, 6.0, 6.0.1 Google-intern

Denial-of-Service-Schwachstelle in der Benutzeroberfläche des Systems

Eine Denial-of-Service-Schwachstelle in der Benutzeroberfläche des Systems könnte es einer lokalen bösartigen Anwendung ermöglichen, 911-Anrufe von einem gesperrten Bildschirm aus zu verhindern. Dieses Problem wird aufgrund der Möglichkeit eines Denial-of-Service bei einer kritischen Funktion als moderat eingestuft.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3838 A-28761672 Mäßig Alles Nexus 6.0, 6.0.1 Google-intern

Denial-of-Service-Schwachstelle in Bluetooth

Eine Denial-of-Service-Schwachstelle in Bluetooth könnte es einer lokalen bösartigen Anwendung ermöglichen, 911-Anrufe von einem Bluetooth-Gerät zu verhindern. Dieses Problem wird aufgrund der Möglichkeit eines Denial-of-Service bei einer kritischen Funktion als moderat eingestuft.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3839 A-28885210 Mäßig Alles Nexus 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 Google-intern

Sicherheits-Patch-Level vom 05.08.2016 – Details zur Schwachstelle

In den folgenden Abschnitten stellen wir Details für jede der Sicherheitsschwachstellen bereit, die für die Patchebene vom 05.08.2016 gelten. Es gibt eine Beschreibung des Problems, eine Begründung für den Schweregrad und eine Tabelle mit dem CVE, den zugehörigen Referenzen, dem Schweregrad, aktualisierten Nexus-Geräten, aktualisierten AOSP-Versionen (falls zutreffend) und dem gemeldeten Datum. Wenn verfügbar, werden wir die öffentliche Änderung, die das Problem behebt, mit der Fehler-ID verknüpfen, wie die AOSP-Änderungsliste. Wenn sich mehrere Änderungen auf einen einzelnen Fehler beziehen, werden zusätzliche Referenzen mit Nummern nach der Fehler-ID verknüpft.

Schwachstelle bezüglich Remotecodeausführung im Qualcomm Wi-Fi-Treiber

Eine Sicherheitsanfälligkeit bezüglich Remote-Code-Ausführung im Qualcomm-WLAN-Treiber könnte es einem Remote-Angreifer ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird aufgrund der Möglichkeit einer lokalen dauerhaften Gerätekompromittierung als Kritisch eingestuft.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2014-9902 A-28668638

QC-CR#553937
QC-CR#553941

Kritisch Verbindung 7 (2013) 31. März 2014

Schwachstelle bezüglich Remotecodeausführung in Conscrypt

Eine Sicherheitsanfälligkeit bezüglich Remote-Code-Ausführung in Conscrypt könnte es einem entfernten Angreifer ermöglichen, beliebigen Code im Kontext eines privilegierten Prozesses auszuführen. Dieses Problem wird aufgrund der Möglichkeit der Remotecodeausführung als Kritisch eingestuft.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3840 A-28751153 Kritisch Alles Nexus 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 Google-intern

Elevation of Privilege-Schwachstelle in Qualcomm-Komponenten

Die folgende Tabelle enthält Sicherheitslücken, die Qualcomm-Komponenten betreffen, möglicherweise einschließlich Bootloader, Kameratreiber, Zeichenlaufwerk, Netzwerk, Soundtreiber und Grafiktreiber.

Das schwerwiegendste dieser Probleme wird als kritisch eingestuft, da die Möglichkeit besteht, dass eine lokale bösartige Anwendung beliebigen Code im Kontext des Kernels ausführen könnte, was zu einer lokalen dauerhaften Kompromittierung des Geräts führt, was möglicherweise ein erneutes Flashen des Betriebssystems zur Reparatur des Geräts erforderlich macht.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2014-9863 A-28768146

QC-CR#549470

Kritisch Verbindung 5, Verbindung 7 (2013) 30. April 2014
CVE-2014-9864 A-28747998

QC-CR#561841

Hoch Verbindung 5, Verbindung 7 (2013) 27. März 2014
CVE-2014-9865 A-28748271

QC-CR#550013

Hoch Verbindung 5, Verbindung 7 (2013) 27. März 2014
CVE-2014-9866 A-28747684

QC-CR#511358

Hoch Verbindung 5, Verbindung 7 (2013) 31. März 2014
CVE-2014-9867 A-28749629

QC-CR#514702

Hoch Verbindung 5, Verbindung 7 (2013) 31. März 2014
CVE-2014-9868 A-28749721

QC-CR#511976

Hoch Verbindung 5, Verbindung 7 (2013) 31. März 2014
CVE-2014-9869 A-28749728

QC-CR#514711 [ 2 ]

Hoch Verbindung 5, Verbindung 7 (2013) 31. März 2014
CVE-2014-9870 A-28749743

QC-CR#561044

Hoch Verbindung 5, Verbindung 7 (2013) 31. März 2014
CVE-2014-9871 A-28749803

QC-CR#514717

Hoch Verbindung 5, Verbindung 7 (2013) 31. März 2014
CVE-2014-9872 A-28750155

QC-CR#590721

Hoch Nexus 5 31. März 2014
CVE-2014-9873 A-28750726

QC-CR#556860

Hoch Verbindung 5, Verbindung 7 (2013) 31. März 2014
CVE-2014-9874 A-28751152

QC-CR#563086

Hoch Nexus 5, Nexus 5X, Nexus 6P, Nexus 7 (2013) 31. März 2014
CVE-2014-9875 A-28767589

QC-CR#483310

Hoch Verbindung 7 (2013) 30. April 2014
CVE-2014-9876 A-28767796

QC-CR#483408

Hoch Nexus 5, Nexus 5X, Nexus 6, Nexus 6P, Nexus 7 (2013) 30. April 2014
CVE-2014-9877 A-28768281

QC-CR#547231

Hoch Verbindung 5, Verbindung 7 (2013) 30. April 2014
CVE-2014-9878 A-28769208

QC-CR#547479

Hoch Nexus 5 30. April 2014
CVE-2014-9879 A-28769221

QC-CR#524490

Hoch Nexus 5 30. April 2014
CVE-2014-9880 A-28769352

QC-CR#556356

Hoch Verbindung 7 (2013) 30. April 2014
CVE-2014-9881 A-28769368

QC-CR#539008

Hoch Verbindung 7 (2013) 30. April 2014
CVE-2014-9882 A-28769546

QC-CR#552329 [ 2 ]

Hoch Verbindung 7 (2013) 30. April 2014
CVE-2014-9883 A-28769912

QC-CR#565160

Hoch Verbindung 5, Verbindung 7 (2013) 30. April 2014
CVE-2014-9884 A-28769920

QC-CR#580740

Hoch Verbindung 5, Verbindung 7 (2013) 30. April 2014
CVE-2014-9885 A-28769959

QC-CR#562261

Hoch Nexus 5 30. April 2014
CVE-2014-9886 A-28815575

QC-CR#555030

Hoch Verbindung 5, Verbindung 7 (2013) 30. April 2014
CVE-2014-9887 A-28804057

QC-CR#636633

Hoch Verbindung 5, Verbindung 7 (2013) 3. Juli 2014
CVE-2014-9888 A-28803642

QC-CR#642735

Hoch Verbindung 5, Verbindung 7 (2013) 29. August 2014
CVE-2014-9889 A-28803645

QC-CR#674712

Hoch Nexus 5 31. Oktober 2014
CVE-2015-8937 A-28803962

QC-CR#770548

Hoch Verbindung 5, Verbindung 6, Verbindung 7 (2013) 31. März 2015
CVE-2015-8938 A-28804030

QC-CR#766022

Hoch Verbindung 6 31. März 2015
CVE-2015-8939 A-28398884

QC-CR#779021

Hoch Verbindung 7 (2013) 30. April 2015
CVE-2015-8940 A-28813987

QC-CR#792367

Hoch Verbindung 6 30. April 2015
CVE-2015-8941 A-28814502

QC-CR#792473

Hoch Verbindung 6, Verbindung 7 (2013) 29. Mai 2015
CVE-2015-8942 A-28814652

QC-CR#803246

Hoch Verbindung 6 30. Juni 2015
CVE-2015-8943 A-28815158

QC-CR#794217

QC-CR#836226

Hoch Nexus 5 11. September 2015
CVE-2014-9891 A-28749283

QC-CR#550061

Mäßig Nexus 5 13. März 2014
CVE-2014-9890 A-28770207

QC-CR#529177

Mäßig Verbindung 5, Verbindung 7 (2013) 2. Juni 2014

Schwachstelle bezüglich Rechteerhöhung in der Kernel-Netzwerkkomponente

Eine Schwachstelle bezüglich Rechteerweiterungen in der Kernel-Netzwerkkomponente könnte es einer lokalen bösartigen Anwendung ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird aufgrund der Möglichkeit einer lokalen dauerhaften Gerätekompromittierung als Kritisch eingestuft, was möglicherweise ein erneutes Flashen des Betriebssystems zur Reparatur des Geräts erforderlich macht.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2015-2686 A-28759139

Upstream-Kernel

Kritisch Alles Nexus 23. März 2015
CVE-2016-3841 A-28746669

Upstream-Kernel

Kritisch Alles Nexus 3. Dezember 2015

Elevation-of-Privilege-Schwachstelle im Qualcomm-GPU-Treiber

Eine Elevation-of-Privilege-Schwachstelle im Qualcomm-GPU-Treiber könnte es einer lokalen Schadanwendung ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird aufgrund der Möglichkeit einer lokalen dauerhaften Gerätekompromittierung als Kritisch eingestuft, was möglicherweise ein erneutes Flashen des Betriebssystems zur Reparatur des Geräts erforderlich macht.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2016-2504 A-28026365

QC-CR#1002974

Kritisch Nexus 5, Nexus 5X, Nexus 6, Nexus 6P, Nexus 7 (2013) 5. April 2016
CVE-2016-3842 A-28377352

QC-CR#1002974

Kritisch Nexus 5X, Nexus 6, Nexus 6P 25. April 2016

* Der Patch für dieses Problem ist nicht öffentlich verfügbar. Das Update ist in den neuesten binären Treibern für Nexus-Geräte enthalten, die auf der Google Developer-Website verfügbar sind.

Elevation of Privilege-Schwachstelle in der Qualcomm-Leistungskomponente

Eine Elevation-of-Privilege-Schwachstelle in der Leistungskomponente von Qualcomm könnte es einer lokalen Schadanwendung ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird aufgrund der Möglichkeit einer lokalen dauerhaften Gerätekompromittierung als Kritisch eingestuft, was möglicherweise ein erneutes Flashen des Betriebssystems zur Reparatur des Geräts erforderlich macht.

Hinweis: Dieses Bulletin enthält unter A-29119870 auch ein Update auf Plattformebene, das darauf ausgelegt ist, diese Klasse von Sicherheitsanfälligkeiten zu mindern.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2016-3843 A-28086229*

QC-CR#1011071

Kritisch Nexus 5X, Nexus 6P 7. April 2016

* Der Patch für dieses Problem ist nicht öffentlich verfügbar. Das Update ist in den neuesten binären Treibern für Nexus-Geräte enthalten, die auf der Google Developer-Website verfügbar sind.

Sicherheitslücke bezüglich Rechteerhöhung im Kernel

Eine Elevation-of-Privilege-Schwachstelle im Kernel könnte es einer lokalen bösartigen Anwendung ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird aufgrund der Möglichkeit einer lokalen dauerhaften Gerätekompromittierung als Kritisch eingestuft, was möglicherweise ein erneutes Flashen des Betriebssystems zur Reparatur des Geräts erforderlich macht.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2016-3857 A-28522518* Kritisch Verbindung 7 (2013) 2. Mai 2016

* Der Patch für dieses Problem ist nicht öffentlich verfügbar. Das Update ist in den neuesten binären Treibern für Nexus-Geräte enthalten, die auf der Google Developer-Website verfügbar sind.

Schwachstelle bezüglich Erhöhung von Berechtigungen im Kernel-Speichersystem

Eine Elevation-of-Privilege-Schwachstelle im Kernel-Speichersystem könnte es einer lokalen bösartigen Anwendung ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird als Hoch eingestuft, da es zunächst die Kompromittierung eines privilegierten Prozesses erfordert.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2015-1593 A-29577822

Upstream-Kernel

Hoch Nexus-Player 13. Februar 2015
CVE-2016-3672 A-28763575

Upstream-Kernel

Hoch Nexus-Player 25. März 2016

Schwachstelle bezüglich Erhöhung von Berechtigungen in Kernel-Soundkomponente

Eine Elevation-of-Privilege-Schwachstelle in der Kernel-Sound-Komponente könnte es einer lokalen bösartigen Anwendung ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird als Hoch eingestuft, da es zunächst die Kompromittierung eines privilegierten Prozesses erfordert.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2016-2544 A-28695438

Upstream-Kernel

Hoch Alles Nexus 19. Januar 2016
CVE-2016-2546 A-28694392

Upstream-Kernel

Hoch Pixel C 19. Januar 2016
CVE-2014-9904 A-28592007

Upstream-Kernel

Hoch Nexus 5X, Nexus 6, Nexus 6P, Nexus 9, Nexus Player 4. Mai 2016

Schwachstelle bezüglich Erhöhung von Berechtigungen im Kernel-Dateisystem

Eine Elevation-of-Privilege-Schwachstelle im Kernel-Dateisystem könnte es einer lokalen bösartigen Anwendung ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird als Hoch eingestuft, da es zunächst die Kompromittierung eines privilegierten Prozesses erfordert.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2012-6701 A-28939037

Upstream-Kernel

Hoch Verbindung 5, Verbindung 7 (2013) 2. März 2016

Sicherheitslücke bezüglich Erhöhung von Berechtigungen in Mediaserver

Eine Schwachstelle bezüglich Rechteerweiterungen in Mediaserver könnte es einer lokalen bösartigen Anwendung ermöglichen, beliebigen Code im Kontext eines privilegierten Prozesses auszuführen. Dieses Problem wird als Hoch eingestuft, da es verwendet werden könnte, um lokalen Zugriff auf erweiterte Funktionen zu erhalten, auf die eine Drittanbieteranwendung nicht zugreifen kann.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2016-3844 A-28299517*

N-CVE-2016-3844

Hoch Nexus 9, Pixel C 19. April 2016

* Der Patch für dieses Problem ist nicht öffentlich verfügbar. Das Update ist in den neuesten binären Treibern für Nexus-Geräte enthalten, die auf der Google Developer-Website verfügbar sind.

Schwachstelle bezüglich Rechteerhöhung im Kernel-Grafiktreiber

Eine Elevation-of-Privilege-Schwachstelle im Kernel-Videotreiber könnte es einer lokalen bösartigen Anwendung ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird als Hoch eingestuft, da es zunächst die Kompromittierung eines privilegierten Prozesses erfordert.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2016-3845 A-28399876* Hoch Nexus 5 20. April 2016

* Der Patch für dieses Problem ist nicht öffentlich verfügbar. Das Update ist in den neuesten binären Treibern für Nexus-Geräte enthalten, die auf der Google Developer-Website verfügbar sind.

Schwachstelle bezüglich Erhöhung von Berechtigungen im Serial Peripheral Interface-Treiber

Eine Elevation-of-Privilege-Schwachstelle im Serial Peripheral Interface-Treiber könnte es einer lokalen bösartigen Anwendung ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird als Hoch eingestuft, da es zunächst die Kompromittierung eines privilegierten Prozesses erfordert.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2016-3846 A-28817378* Hoch Nexus 5X, Nexus 6P 17. Mai 2016

* Der Patch für dieses Problem ist nicht öffentlich verfügbar. Das Update ist in den neuesten binären Treibern für Nexus-Geräte enthalten, die auf der Google Developer-Website verfügbar sind.

Schwachstelle bezüglich Erhöhung von Berechtigungen im NVIDIA-Medientreiber

Eine Elevation-of-Privilege-Schwachstelle im NVIDIA-Medientreiber könnte es einer lokalen bösartigen Anwendung ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird als Hoch eingestuft, da es zunächst die Kompromittierung eines privilegierten Prozesses erfordert.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2016-3847 A-28871433*

N-CVE-2016-3847

Hoch Verbindung 9 19. Mai 2016
CVE-2016-3848 A-28919417*

N-CVE-2016-3848

Hoch Verbindung 9 19. Mai 2016

* Der Patch für dieses Problem ist nicht öffentlich verfügbar. Das Update ist in den neuesten binären Treibern für Nexus-Geräte enthalten, die auf der Google Developer-Website verfügbar sind.

Sicherheitslücke bezüglich Erhöhung von Berechtigungen im ION-Treiber

Eine Elevation-of-Privilege-Schwachstelle im ION-Treiber könnte es einer lokalen bösartigen Anwendung ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird als Hoch eingestuft, da es zunächst die Kompromittierung eines privilegierten Prozesses erfordert.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2016-3849 A-28939740 Hoch Pixel C 24. Mai 2016

* Der Patch für dieses Problem ist nicht öffentlich verfügbar. Das Update ist in den neuesten binären Treibern für Nexus-Geräte enthalten, die auf der Google Developer-Website verfügbar sind.

Elevation of Privilege-Schwachstelle im Qualcomm-Bootloader

Eine Elevation-of-Privilege-Schwachstelle im Qualcomm-Bootloader könnte es einer lokalen Schadanwendung ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird als Hoch eingestuft, da es zunächst die Kompromittierung eines privilegierten Prozesses erfordert.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2016-3850 A-27917291

QC-CR#945164

Hoch Nexus 5, Nexus 5X, Nexus 6P, Nexus 7 (2013) 28. März 2016

Schwachstelle bezüglich Rechteerhöhung im Kernelleistungs-Subsystem

Schwachstellen in Bezug auf Rechteerhöhungen im Kernel-Performance-Subsystem könnten es einer lokalen bösartigen Anwendung ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird aufgrund der für Angreifer verfügbaren Kernel-Angriffsfläche als Hoch eingestuft.

Hinweis: Dies ist ein Update auf Plattformebene, das entwickelt wurde, um eine Klasse von Schwachstellen wie CVE-2016-3843 (A-28086229) zu mindern.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3843 A-29119870* Hoch Alles Nexus 6.0, 6.1 Google-intern

* Ein Patch für dieses Problem ist nicht öffentlich verfügbar. Das Update ist in den neuesten binären Treibern für Nexus-Geräte enthalten, die auf der Google Developer-Website verfügbar sind.

Elevation of Privilege-Schwachstelle im Bootloader von LG Electronics

Eine Elevation-of-Privilege-Schwachstelle im Bootloader von LG Electronics könnte es einem Angreifer ermöglichen, beliebigen Code im Kontext des Kernels auszuführen. Dieses Problem wird als Hoch eingestuft, da es zunächst die Kompromittierung eines privilegierten Prozesses erfordert.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2016-3851 A-29189941* Hoch Nexus 5X Google-intern

* Der Patch für dieses Problem ist nicht öffentlich verfügbar. Das Update ist in den neuesten binären Treibern für Nexus-Geräte enthalten, die auf der Google Developer-Website verfügbar sind.

Schwachstelle bezüglich Offenlegung von Informationen in Qualcomm-Komponenten

Die folgende Tabelle enthält Sicherheitslücken, die Qualcomm-Komponenten betreffen, möglicherweise einschließlich Bootloader, Kameratreiber, Zeichentreiber, Netzwerk, Soundtreiber und Videotreiber.

Das schwerwiegendste dieser Probleme wird aufgrund der Möglichkeit, dass eine lokale bösartige Anwendung auf Daten außerhalb ihrer Berechtigungsstufen zugreifen könnte, wie z. B. vertrauliche Daten, ohne ausdrückliche Benutzererlaubnis als Hoch eingestuft.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2014-9892 A-28770164

QC-CR#568717

Hoch Verbindung 5, Verbindung 7 (2013) 2. Juni 2014
CVE-2015-8944 A-28814213

QC-CR#786116

Hoch Verbindung 6, Verbindung 7 (2013) 30. April 2015
CVE-2014-9893 A-28747914

QC-CR#542223

Mäßig Nexus 5 27. März 2014
CVE-2014-9894 A-28749708

QC-CR#545736

Mäßig Verbindung 7 (2013) 31. März 2014
CVE-2014-9895 A-28750150

QC-CR#570757

Mäßig Verbindung 5, Verbindung 7 (2013) 31. März 2014
CVE-2014-9896 A-28767593

QC-CR#551795

Mäßig Verbindung 5, Verbindung 7 (2013) 30. April 2014
CVE-2014-9897 A-28769856

QC-CR#563752

Mäßig Nexus 5 30. April 2014
CVE-2014-9898 A-28814690

QC-CR#554575

Mäßig Verbindung 5, Verbindung 7 (2013) 30. April 2014
CVE-2014-9899 A-28803909

QC-CR#547910

Mäßig Nexus 5 3. Juli 2014
CVE-2014-9900 A-28803952

QC-CR#570754

Mäßig Verbindung 5, Verbindung 7 (2013) 8. August 2014

Schwachstelle bezüglich Offenlegung von Informationen im Kernel-Scheduler

Eine Schwachstelle zur Offenlegung von Informationen im Kernel-Scheduler könnte es einer lokalen bösartigen Anwendung ermöglichen, auf Daten außerhalb ihrer Berechtigungsstufen zuzugreifen. Dieses Problem wird als Hoch eingestuft, da es für den Zugriff auf vertrauliche Daten ohne ausdrückliche Benutzererlaubnis verwendet werden könnte.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2014-9903 A-28731691

Upstream-Kernel

Hoch Nexus 5X, Nexus 6P 21. Februar 2014

Schwachstelle bezüglich Offenlegung von Informationen im MediaTek Wi-Fi-Treiber (gerätespezifisch)

Eine Schwachstelle zur Offenlegung von Informationen im MediaTek Wi-Fi-Treiber könnte es einer lokalen bösartigen Anwendung ermöglichen, auf Daten außerhalb ihrer Berechtigungsstufen zuzugreifen. Dieses Problem wird als Hoch eingestuft, da es für den Zugriff auf vertrauliche Daten ohne ausdrückliche Benutzererlaubnis verwendet werden könnte.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2016-3852 A-29141147*

M-ALPS02751738

Hoch Android One 12. April 2016

* Der Patch für dieses Problem ist nicht öffentlich verfügbar. Das Update ist in den neuesten binären Treibern für Nexus-Geräte enthalten, die auf der Google Developer-Website verfügbar sind.

Schwachstelle bezüglich Offenlegung von Informationen im USB-Treiber

Eine Schwachstelle zur Offenlegung von Informationen im USB-Treiber könnte es einer lokalen bösartigen Anwendung ermöglichen, auf Daten außerhalb ihrer Berechtigungsstufen zuzugreifen. Dieses Problem wird als Hoch eingestuft, da es für den Zugriff auf vertrauliche Daten ohne ausdrückliche Benutzererlaubnis verwendet werden könnte.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2016-4482 A-28619695

Upstream-Kernel

Hoch Alles Nexus 3. Mai 2016

Denial-of-Service-Schwachstelle in Qualcomm-Komponenten

Die folgende Tabelle enthält Sicherheitslücken, die Qualcomm-Komponenten betreffen, möglicherweise einschließlich des Wi-Fi-Treibers.

Das schwerwiegendste dieser Probleme wird aufgrund der Möglichkeit, dass ein Angreifer einen vorübergehenden Remote-Denial-of-Service verursachen könnte, der zu einem Hängenbleiben oder Neustart des Geräts führt, als Hoch eingestuft.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2014-9901 A-28670333

QC-CR#548711

Hoch Verbindung 7 (2013) 31. März 2014

Schwachstelle bezüglich Erhöhung von Berechtigungen in Google Play-Diensten

Eine Schwachstelle bezüglich Rechteerweiterungen in Google Play-Diensten könnte es einem lokalen Angreifer ermöglichen, den Factory Reset Protection zu umgehen und Zugriff auf das Gerät zu erlangen. Dies wird aufgrund der Möglichkeit, den Factory Reset Protection zu umgehen, als moderat eingestuft, was dazu führen könnte, dass das Gerät erfolgreich zurückgesetzt und alle seine Daten gelöscht werden.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-3853 A-26803208* Mäßig Alles Nexus Keiner 4. Mai 2016

* Der Patch für dieses Problem ist nicht öffentlich verfügbar. Das Update ist in den neuesten binären Treibern für Nexus-Geräte enthalten, die auf der Google Developer-Website verfügbar sind.

Schwachstelle bezüglich Erhöhung von Berechtigungen in Framework-APIs

Eine Schwachstelle bezüglich Rechteerweiterungen in den Framework-APIs könnte es einer vorinstallierten Anwendung ermöglichen, ihre Intent-Filterpriorität zu erhöhen, wenn die Anwendung aktualisiert wird, ohne dass der Benutzer benachrichtigt wird. Dieses Problem wird als moderat eingestuft, da es dazu verwendet werden könnte, erweiterte Funktionen ohne ausdrückliche Benutzererlaubnis zu erhalten.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Aktualisierte AOSP-Versionen Datum gemeldet
CVE-2016-2497 A-27450489 Mäßig Alles Nexus 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1 Google-intern

Schwachstelle bezüglich der Offenlegung von Informationen in der Kernel-Netzwerkkomponente

Eine Schwachstelle zur Offenlegung von Informationen in der Kernel-Netzwerkkomponente könnte es einer lokalen bösartigen Anwendung ermöglichen, auf Daten außerhalb ihrer Berechtigungsstufen zuzugreifen. Dieses Problem wird als moderat eingestuft, da es zunächst die Kompromittierung eines privilegierten Prozesses erfordert.

CVE Verweise Schwere Aktualisierte Nexus-Geräte Datum gemeldet
CVE-2016-4486 A-28620102

Upstream-Kernel

Mäßig Alles Nexus 3. Mai 2016

Schwachstelle bezüglich der Offenlegung von Informationen in der Kernel-Soundkomponente

Eine Schwachstelle zur Offenlegung von Informationen in der Kernel-Soundkomponente könnte es einer lokalen bösartigen Anwendung ermöglichen, auf Daten außerhalb ihrer Berechtigungsstufen zuzugreifen. This issue is rated as Moderate because it first requires compromising a privileged process.

CVE References Schwere Updated Nexus devices Datum gemeldet
CVE-2016-4569 A-28980557

Upstream kernel

Mäßig All Nexus May 9, 2016
CVE-2016-4578 A-28980217

Upstream kernel [ 2 ]

Mäßig All Nexus May 11, 2016

Vulnerabilities in Qualcomm components

The table below contains security vulnerabilities affecting Qualcomm components, potentially including the bootloader, camera driver, character driver, networking, sound driver, and video driver.

CVE References Schwere Updated Nexus devices Datum gemeldet
CVE-2016-3854 QC-CR#897326 Hoch None Feb 2016
CVE-2016-3855 QC-CR#990824 Hoch None May 2016
CVE-2016-2060 QC-CR#959631 Mäßig None Apr 2016

Häufige Fragen und Antworten

This section answers common questions that may occur after reading this bulletin.

1. Wie kann ich feststellen, ob mein Gerät aktualisiert wurde, um diese Probleme zu beheben?

Security Patch Levels of 2016-08-01 or later address all issues associated with the 2016-08-01 security patch string level. Security Patch Levels of 2016-08-05 or later address all issues associated with the 2016-08-05 security patch string level. Refer to the help center for instructions on how to check the security patch level. Device manufacturers that include these updates should set the patch string level to: [ro.build.version.security_patch]:[2016-08-01] or [ro.build.version.security_patch]:[2016-08-05].

2. Why does this bulletin have two security patch level strings?

This bulletin has two security patch level strings in order to provide Android partners with the flexibility to move more quickly to fix a subset of vulnerabilities that are similar across all Android devices. Android partners are encouraged to fix all issues in this bulletin and use the latest security patch level string.

Devices that use the security patch level of August 5, 2016 or newer must include all applicable patches in this (and previous) security bulletins.

Devices that use the August 1, 2016 security patch level must include all issues associated with that security patch level, as well as fixes for all issues reported in previous security bulletins. Devices that use August 1, 2016 security patch level may also include a subset of fixes associated with the August 5, 2016 security patch level.

3 . How do I determine which Nexus devices are affected by each issue?

In the 2016-08-01 and 2016-08-05 security vulnerability details sections, each table has an Updated Nexus devices column that covers the range of affected Nexus devices updated for each issue. This column has a few options:

  • All Nexus devices : If an issue affects all Nexus devices, the table will have “All Nexus” in the Updated Nexus devices column. “All Nexus” encapsulates the following supported devices : Nexus 5, Nexus 5X, Nexus 6, Nexus 6P, Nexus 7 (2013), Nexus 9, Android One, Nexus Player, and Pixel C.
  • Some Nexus devices : If an issue doesn't affect all Nexus devices, the affected Nexus devices are listed in the Updated Nexus devices column.
  • No Nexus devices : If no Nexus devices are affected by the issue, the table will have “None” in the Updated Nexus devices column.

4. What do the entries in the references column map to?

Entries under the References column of the vulnerability details table may contain a prefix identifying the organization to which the reference value belongs. These prefixes map as follows:

Prefix Reference
A- Android bug ID
QC- Qualcomm reference number
M- MediaTek reference number
N- NVIDIA reference number

Revisionen

  • August 01, 2016: Bulletin published.
  • August 02, 2016: Bulletin revised to include AOSP links.
  • August 16, 2016: CVE-2016-3856 corrected to CVE-2016-2060 and updated the reference URL.
  • October 21, 2016: Corrected typo in CVE-2016-4486.