Bulletin de mise à jour des pixels — juin 2021

Publié le 7 juin 2021

Le Pixel Update Bulletin contient des détails sur les vulnérabilités de sécurité et les améliorations fonctionnelles affectant les appareils Pixel pris en charge (appareils Google). Pour les appareils Google, les niveaux de correctifs de sécurité du 05/06/2021 ou ultérieur résolvent tous les problèmes de ce bulletin et tous les problèmes du bulletin de sécurité Android de juin 2021. Pour savoir comment vérifier le niveau de correctif de sécurité d'un appareil, consultez Vérifier et mettre à jour votre version Android .

Tous les appareils Google pris en charge recevront une mise à jour vers le niveau de correctif 2021-06-05. Nous encourageons tous les clients à accepter ces mises à jour sur leurs appareils.

Annonces

  • Pour juillet, le bulletin de mise à jour Pixel sera publié le 7 juillet 2021.
  • En plus des vulnérabilités de sécurité décrites dans le bulletin de sécurité Android de juin 2021, les appareils Google contiennent également des correctifs pour les vulnérabilités de sécurité décrites ci-dessous. Le cas échéant, les partenaires ont été informés que ces problèmes sont en cours de résolution et peuvent choisir de les intégrer dans le cadre des mises à jour de leurs appareils.

Correctifs de sécurité

Les vulnérabilités sont regroupées sous le composant qu'elles affectent. Il y a une description du problème et un tableau avec le CVE, les références associées, le type de vulnérabilité , la gravité et les versions mises à jour du projet Android Open Source (AOSP) (le cas échéant). Lorsqu'il est disponible, nous relions le changement public qui a résolu le problème à l'ID de bogue, comme la liste des changements AOSP. Lorsque plusieurs modifications se rapportent à un seul bogue, des références supplémentaires sont liées à des numéros suivant l'ID de bogue.

Environnement d'exécution Android

CVE Les références Taper Gravité Versions AOSP mises à jour
CVE-2020-1971 A-175147055 DoS Modérer 11
CVE-2021-0555 A-179161711 DoS Modérer 11

Cadre

CVE Les références Taper Gravité Versions AOSP mises à jour
CVE-2021-0571 A-137395936 [ 2 ] [ 3 ] [ 4 ] [ 5 ] EoP Haute 11
CVE-2021-0534 A-170639543 EoP Modérer 11
CVE-2021-0550 A-179688673 EoP Modérer 11
CVE-2021-0567 A-179461812 EoP Modérer 11
CVE-2021-0568 A-170121238 EoP Modérer 11
CVE-2021-0570 A-178803845 EoP Modérer 11
CVE-2021-0554 A-158482162 [ 2 ] [ 3 ] identifiant Modérer 11
CVE-2021-0569 A-174045870 identifiant Modérer 11
CVE-2021-0572 A-177931355 identifiant Modérer 11

Cadre médiatique

CVE Les références Taper Gravité Versions AOSP mises à jour
CVE-2021-0565 A-174801970 EoP Haute 11
CVE-2021-0557 A-179046129 CER Modérer 11
CVE-2021-0564 A-176495665 [ 2 ] [ 3 ] [ 4 ] EoP Modérer 11
CVE-2021-0556 A-172716941 identifiant Modérer 11
CVE-2021-0558 A-173473906 identifiant Modérer 11
CVE-2021-0559 A-172312730 identifiant Modérer 11
CVE-2021-0561 A-174302683 identifiant Modérer 11
CVE-2021-0562 A-176084648 identifiant Modérer 11
CVE-2021-0563 A-172908358 [ 2 ] identifiant Modérer 11
CVE-2021-0566 A-175894436 identifiant Modérer 11

Système

CVE Les références Taper Gravité Versions AOSP mises à jour
CVE-2021-0535 A-168314741 EoP Modérer 11
CVE-2021-0536 A-176756691 EoP Modérer 11
CVE-2021-0537 A-176756141 EoP Modérer 11
CVE-2021-0538 A-178821491 [ 2 ] [ 3 ] EoP Modérer 11
CVE-2021-0539 A-180419673 EoP Modérer 11
CVE-2021-0540 A-169328517 EoP Modérer 11
CVE-2021-0543 A-169258743 EoP Modérer 11
CVE-2021-0544 A-169257710 EoP Modérer 11
CVE-2021-0545 A-169258884 EoP Modérer 11
CVE-2021-0546 A-169258733 EoP Modérer 11
CVE-2021-0547 A-174151048 EoP Modérer 11
CVE-2021-0548 A-157650357 EoP Modérer 11
CVE-2021-0553 A-169936038 [ 2 ] EoP Modérer 11
CVE-2021-0541 A-169258455 identifiant Modérer 11
CVE-2021-0542 A-168712890 identifiant Modérer 11
CVE-2021-0549 A-183961896 identifiant Modérer 11
CVE-2021-0552 A-175124820 identifiant Modérer 11
CVE-2021-0551 A-180518039 DoS Modérer 11

Composants du noyau

CVE Les références Taper Gravité Composant
CVE-2021-0606 A-168034487
Noyau en amont
EoP Modérer Pilote DRM GPU
CVE-2021-0605 A-110373476
Noyau en amont
identifiant Modérer Pilote réseau

Pixels

CVE Les références Taper Gravité Composant
CVE-2021-0607 A-180950209 * EoP Haute Pilote adnc Knowles IAXXX
CVE-2021-0608 A-174870704 * EoP Haute Lanceur de pixels

Patchs fonctionnels

Pour plus de détails sur les nouvelles corrections de bogues et les correctifs fonctionnels inclus dans cette version, consultez le forum de la communauté Pixel .

Questions et réponses courantes

Cette section répond aux questions courantes qui peuvent survenir après la lecture de ce bulletin.

1. Comment puis-je déterminer si mon appareil est mis à jour pour résoudre ces problèmes ?

Les niveaux de correctifs de sécurité du 05/06/2021 ou ultérieur résolvent tous les problèmes associés au niveau de correctif de sécurité du 05/06/2021 et à tous les niveaux de correctifs précédents. Pour savoir comment vérifier le niveau de correctif de sécurité d'un appareil, lisez les instructions du calendrier de mise à jour de l'appareil Google .

2. Que signifient les entrées de la colonne Type ?

Les entrées de la colonne Type du tableau des détails de la vulnérabilité font référence à la classification de la vulnérabilité de sécurité.

Abréviation Définition
CER Exécution de code à distance
EoP Élévation de privilège
identifiant Divulgation d'information
DoS Déni de service
N / A Classement non disponible

3. Que signifient les entrées de la colonne Références ?

Les entrées sous la colonne Références du tableau des détails de la vulnérabilité peuvent contenir un préfixe identifiant l'organisation à laquelle appartient la valeur de référence.

Préfixe Référence
UNE- ID de bogue Android
QC- Numéro de référence Qualcomm
M- Numéro de référence MediaTek
N- Numéro de référence NVIDIA
B- Numéro de référence Broadcom

4. Que signifie un * à côté de l'ID de bogue Android dans la colonne Références ?

Les problèmes qui ne sont pas accessibles au public ont un * à côté de l'ID de bogue Android dans la colonne Références . La mise à jour pour ce problème est généralement contenue dans les derniers pilotes binaires pour les appareils Pixel disponibles sur le site Google Developer .

5. Pourquoi les failles de sécurité sont-elles réparties entre ce bulletin et les bulletins de sécurité Android ?

Les vulnérabilités de sécurité qui sont documentées dans les bulletins de sécurité Android sont nécessaires pour déclarer le dernier niveau de correctif de sécurité sur les appareils Android. Des vulnérabilités de sécurité supplémentaires, telles que celles documentées dans ce bulletin, ne sont pas requises pour déclarer un niveau de correctif de sécurité.

Versions

Version Date Remarques
1,0 7 juin 2021 Bulletin publié
1.1 8 juin 2021 Bulletin révisé pour inclure des liens AOSP